这两天太倒霉了 我一个dedecms v5.5 的GBK站升级成dedecms v5.6 的,一没留神,用了UTF-8的升级程序,先是乱码,后来用gbk文件,除了首页,打开导致白屏,昨晚搞到2点 没搞定实在太困了,睡了,今天继续弄。因为mysql也有一个dedecms 5.5的B站,就开了两个浏览器窗口进行比对着,试图删掉dedecms v5.6的表,没想到把B数据库删除了,狂流泪啊!
为什么要升级到dedecms 5.6呢,因为V5.6有远程附件功能。
远程附件用godaddy的免费主机… 更换了好几次免费主机,才有现在一个没有被墙的可用。
有人比我更倒霉的吗?

现在抓狂中!

6 对 “有人比我更倒霉的吗?”的想法;

发表评论

电子邮件地址不会被公开。